It's all about the answers!

Ask a question

Why some iterations don't have the attribute Timeline in RRDI?


Jorge Valdeiglesias (541623) | asked Jul 02 '13, 11:21 a.m.
 We are making a report where we use the timeline as a filter. Thing is that we have only 5 different timelines when we should have way more. We checked the data and saw that is the iteration that miss most of this information.

We checked in ODS>Iteration Area>Iteration>Timeline Name and brings only a few.
If we check ODS>Iteration Area>Timeline>Name  it looks that is bringing the timelines.

We are missing most of the iteration's timeline info

Accepted answer


permanent link
Junli Wang (5512) | answered Jul 03 '13, 11:56 p.m.
JAZZ DEVELOPER
ODS>Iteration Area>Timeline is Timeline table loaded with all the timelines.
ODS>Iteration Area>Iteration is Iteration table loaded with all the iterations, and related timeline as a foreign key, so it only shows the timeline that this iteration belongs to.
If ODS>Iteration Area>Iteration>Timeline Name is empty, that must be something wrong with the ETL loading incorrect data.
Suggest to run a full load in data collection jobs to see whether it will fix the problem.

Jorge Valdeiglesias selected this answer as the correct answer

2 other answers



permanent link
Jorge Valdeiglesias (541623) | answered Jul 04 '13, 11:07 a.m.
 Thansk for the answer Junli Wang.

How can i do this? is from RTC or Cognos configuration?

permanent link
Gail Burati (611) | answered Jul 17 '13, 2:19 p.m.
FORUM MODERATOR / JAZZ DEVELOPER
Hi Jorge -
I believe the full load option Junli is referring to is n the data collection jobs page is way to the right - you must hover your cursor in the Actions column and select the rightmost icon - see the red box below: Where Full Load Icon will appear when you hover i


Your answer


Register or to post your answer.