It's all about the answers!

Ask a question

Does 4.0.2 RTC Web have problems displaying "Work Progress" fields in Work Item presentations?


Jamie Berry (14012654) | asked Apr 23 '13, 3:06 p.m.
We have modified our Work Item presentations to include the "Work Progress" non-attribute-based Presentation in the various presentations.  While working in RTC 3.0.1.1, the work items when viewed from the web would show the "Work Progress" for non-planning work items (Tasks, Defects, etc.) as well as planning work items.  Since we upgraded our servers to version 4.0.2, our work items are not displaying anything but an empty rectangle in the Web.   When viewing the work items in the Eclipse client, it displays correctly.

When using the Quick Information when hovering over a work item in a web query, the progress bar shows data, but the 'Estimated: %' value isn't showing accurately.

Does anybody else seeing this behavior?

Comments
Krzysztof Kaźmierczyk commented Apr 24 '13, 3:34 a.m.

Hi Jamie,
Could you provide screen shot what you already see on the screen?


Jamie Berry commented Apr 24 '13, 11:20 a.m.

Web vs Eclipse Client presentation

One answer



permanent link
Eric Jodet (6.3k599120) | answered Apr 24 '13, 5:26 a.m.
JAZZ DEVELOPER
 Hello,
if I understand correctly:
- the preview worked OK in RTC 3.X
- you upgraded to 4.0.2
- now the preview does not work in the WebUI - Eclipse OK
- project area settings were not changed

The fast path for us to investigate would be to have a copy of your PA source.
As this might be considered as sensitive information, you may want to open a PMR for that,
if not allowed to attach it here.

Thanks.
Eric.

Your answer


Register or to post your answer.