It's all about the answers!

Ask a question

I am trying to import requirement from excel to RQM


pratibha gupta (151015) | asked Apr 23 '13, 3:11 a.m.
retagged Apr 26 '13, 11:08 a.m. by Laura W. Hinson (16126)
I have even followed the article on  http://www-01.ibm.com/support/docview.wss?uid=swg21506597 which says the in RRC the default user set is ADMIN which is disabled at the time of configuration therefore we need to use a user who has access to RRC. I did the needul mentioned in the article but still I am getting the same error message.

2 answers



permanent link
Mike Jaworski (1.4k6) | answered Apr 24 '13, 9:52 a.m.
JAZZ DEVELOPER
edited Apr 24 '13, 9:57 a.m.
 Pratibha,

With the user whose credentials you entered in the Advanced Properties page, have you attempted to login to RRC using the same user credentials? And have you been able to create/modify requirements in RRC with this user? You may need to make sure that both the RM user and the QM user being used have membership access to both the RM and QM projects being used. Not sure if this is necessary, but it may be good to do this just to be safe. Hope this helps!

Mike Jaworski

permanent link
Hao Wan (1.5k35) | answered Apr 23 '13, 3:24 a.m.
JAZZ DEVELOPER
Hi pratibha,
you need to add the RM user to the Advance Properties page.

also you need to check the authentication of the user on the RM permission page.

Comments
pratibha gupta commented Apr 23 '13, 4:19 a.m.

I have tried this but still the same error message


Hao Wan commented Apr 23 '13, 4:38 a.m.
JAZZ DEVELOPER

 would you also attach the error log?

Your answer


Register or to post your answer.