It's all about the answers!

Ask a question

RDDI Installaion RHEL 6 64Bit


Ivan Gil Fernandez de Mera (121) | asked Apr 22 '13, 5:53 p.m.
Good morning to all.

I am installing 2.0.1 64 Bit RDDI on a computer with RHEL 6 64 bit, 64 bit Db2 ESE 9.7, Installation Manager 1.6.2, 4.0.1 64 Bit CLM.

All installation packages and repositories are 64 Bit.

Reading the documentation in the information center, install the libraries specified

libXp
openmotif

both in 32 Bit.

When installing the libraries fails its dependencies, was not found in /usr/lib but in /usr/lib64.

How I can fix this error so that the installation does not fail?

Thank you for your help.

Regards

One answer



permanent link
Ali Manji (59147) | answered Apr 23 '13, 8:55 a.m.
JAZZ DEVELOPER
Hi Ivan,

How are you trying to install the 32-bit versions of these libraries?

If you have yum set up correctly you could try something like this:

yum install libXp-1.0.0-15.1.el6.i686
yum install openmotif.i686

Regards,
Ali

Your answer


Register or to post your answer.