It's all about the answers!

Ask a question

"Plan requirements coverage detail" report with Doors - no results


Georg Kellner (840479109) | asked Mar 18 '13, 12:39 p.m.
I've set up an environment with RQM 4.0.1 and Doors WebAccess 1.5.
A testplan was created and linked against Doors requirements.
I did a reconcile and created lots of TCs based on the requirements.
All the TCs were linked to the TP.

I run the DWH jobs three or four time from jts/admin and qm/admin.
They are all marked green in the history view.

I run the "Plan requirements coverage detail", can check the TP where th requirements are linked, but it reports "No result returned" or something like that, I got a "Keine Datensätze für den Bericht zurückgegeben" in German.

The *_etl.log look fine, for rqm and jts.

As shown in https://jazz.net/library/article/1009/ it should be possible to run this report.

What can I do to solve this?

greetings georg.

Accepted answer


permanent link
Laura Kuczarski (21137) | answered Mar 18 '13, 1:29 p.m.
JAZZ DEVELOPER
Hi Georg,
Does the information in this forum entry help?
https://jazz.net/forum/questions/85714/will-the-quality-dashboard-work-with-requirements-managed-in-doors
Thanks!
Laura
Georg Kellner selected this answer as the correct answer

One other answer



permanent link
Georg Kellner (840479109) | answered Mar 18 '13, 1:38 p.m.
edited Mar 18 '13, 1:39 p.m.
It doesn't help, but it seems to be the correct answer.

So what about the bug in the documentation?

Comments
Laura Kuczarski commented Mar 18 '13, 1:48 p.m.
JAZZ DEVELOPER

Hi Georg,
I will follow up with the author and see if we can make it clearer.  I'll add a comment here when I know more.
Thanks1
Laura

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.