It's all about the answers!

Ask a question

Possible reasons for inability to connect via the IBM Rational Team Concert Shell?


Lara Ziosi (33811112) | asked Mar 14 '13, 11:02 a.m.
retagged Mar 15 '13, 2:37 p.m. by Hadar Hawk (1882214)
I have installed RTC 4.0.1 on Windows 7 for demo purposes.
It uses WAS 8.5 and DB29.7 (all local)
I installed the RTC 4.0.1 Team Concert Shell.

I cannot connect using the same URL, userID and Password that work from IE, firefox and the Eclipse Client for Eclipse IDE.

The error message is:

Exception type:
com.ibm.team.repository.TeamRepositoryException
Exception message:
Failed to log in to 'https://IBM-OPRSURVFAT7.ams.nl.ibm.com:9443/ccm/': CRJAZ2384E Cannot connect to the repository at URL "https://IBM-OPRSURVFAT7.ams.nl.ibm.com:9443/ccm", see the nested exception for more details. For more details, open the help system and search for CRJAZ2384E.

The explanation of the error message is not helpful:

http://pic.dhe.ibm.com/infocenter/clmhelp/v4r0/index.jsp?topic=%2Fcom.ibm.messages.CLMic%2FCRJAZ2384E.html

The file that gets saved in the error log contains only:

03/14/2013 14:21:35 Core: ---------------------------------------------Tracing starts: 3/14/2013 2:21:35 PM
03/14/2013 14:21:43 RTCShellNotification: Creating Notification icon
03/14/2013 14:54:06 RepositoryConnectionsExtension: RepositoryConnectionExtension:InitializeRTC :: Starting All mediators


2 answers



permanent link
Stephanie Bagot (2.1k512) | answered May 16 '13, 2:11 p.m.
FORUM MODERATOR / JAZZ DEVELOPER
edited May 16 '13, 2:12 p.m.
Since it is all on the same machine, I would try using a different hostname for the machine - See if localhost or an IP would succeed. If it does, then perhaps that host name is not resolving correctly.

If the eclipse client is remote from the server, check that there is no firewalls blocking the connection.

permanent link
Indradri Basu (1.8k1514) | answered May 16 '13, 2:30 p.m.
Hi Lara, I can only see one possible reason. That is WAS 8.5 is not supported for CLM 4.0.1. It is in plan to support WAS 8.5 from 4.0.3 onwards. please refer to the system requirements for further details.

Your answer


Register or to post your answer.