It's all about the answers!

Ask a question

Couldn't find the precondition to remove the mandatory attribute in EWM


Keerthivasan KP (11) | asked Jun 06, 2:18 a.m.
Hello Team,
In my ALM EWM Project Area, I want to remove the mandatory option to the below attribute.
The attribute name is 'Snapshot | Baseline URI' in Delivery WI. When I change the status to close and click save, I am getting the below error.
Error: Attribute 'Snapshot | Baseline URI' not set.

But I couldn't find this attribute as mandatory in precondition settings.
Please help me in this regard.

Thanks in advance...

One answer



permanent link
Ralph Schoon (60.9k33643) | answered Jun 07, 2:35 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
edited Jun 08, 3:53 a.m.

 I am unsure what you are asking for. The most likely precondition that is set is for the operation Save Work Item (server). The name of the precondition is typically "Required Properties", but there might have been other names. The operation behavior can be set in multiple locations such as for iterations or iteration types. The easiest place to look is to open the project area in the Web UI and to click the cog symbol and select "Manage this project area". Then select "Precondition & Follow Up Actions" and check for the configured preconditions. You need to be administrator to be able to do this. 


Note, it is possible to create custom preconditions. 
Note, if you share a process of another project area, the configuration could be set there and not in your project area. 

Your answer


Register or to post your answer.