r5 - 2015-05-27 - 16:42:39 - StephanieBagotYou are here: TWiki >  Deployment Web > DeploymentTroubleshooting > IntegrationsTroubleshooting > HowToVerifyThatTwoProductsAreCompatible

How to verify that two products are compatible

Authors: IntegrationsTroubleshooting
Build basis: All IBM products and versions

You can verify that two IBM products are compatible by using IBM Software Product Compatibility Reports: products and prerequisites matrix.

How to use the Software Product Compatibility Reports: products and prerequisites matrix

Here is how to use this form:

  1. Open the *Matrix between specific products and selected prerequisites* report selection form
  2. On the Rows: product list tab, search for the first product, for example Rational Team Concert
  3. Select all the versions you are interested in, for example 4.0.1, 4.0.2, 4.0.3, 4.0.4
  4. Click on Add selected
  5. From the Columns: related software list tab, search for the first product, for example Rational Application Developer
  6. Select all the versions you are interested in, for example 8.5.1, 8.5.5, 9
  7. Click on Add selected
  8. Click on the tab Verify and Submit
  9. Click on the button: Submit

You will be presented with a matrix that shows which version combinations are supported.

Related topics: IntegrationsTroubleshooting

External links:

Additional contributors: LaraZiosi

Edit | Attach | Printable | Raw View | Backlinks: Web, All Webs | History: r5 < r4 < r3 < r2 < r1 | More topic actions
 
This site is powered by the TWiki collaboration platformCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Contributions are governed by our Terms of Use. Please read the following disclaimer.
Ideas, requests, problems regarding the Deployment wiki? Create a new task in the RTC Deployment wiki project