It's all about the answers!

Ask a question

RFT not working with RQM 4.0.1

Homer Pope (15812226) | asked Jan 17 '13, 3:43 p.m.
I was able to start the adapter on an 8301 RFT machine.  I created a test case then a test script, linked to an RFT test script in a shared location.  When I ran the test case, adapter was detected, but then nothing happened,  Looking at the console on the adapter machine that request was never sent to the target machine.

Ara Masrof commented Jan 17 '13, 4:51 p.m.


Can you provide the contents of the Adapter log in question; that should help diagnose the issue


One answer

permanent link
Vijay Patil (4813) | answered Mar 05 '13, 2:05 a.m.
Hi Homer,

Please make sure the user has following licenses and roles -

Adapter User (user connecting adapter to RQM) -
1. RQM Connector license.
2. "Test Team Member" role for the selected RQM project area.

RQM User (user generating execution request for the adapter) -
1. RQM Contributor/Quality Professional license
2. "Test Team Member" role in the RQM project area.

Hope this helps.


Homer Pope commented Mar 05 '13, 11:02 a.m.

Hi Vijay,

I agve myself a connector license, and I am still having the same results.  Reequest is never getting sent to the target machine.  here is a screen shot from RQM:

Vijay Patil commented Mar 05 '13, 11:11 a.m.

Hi Homer,

Have you also tried giving "Test Team Member" role to both user (RQM and Adapter user). ? You can do this, in the project area (JKE Banking (Quality Management)) editor -> Members section.
The "Test Team Member" role has all the permission related to Quality Management.

Let me know, if it works.

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.