It's all about the answers!

Ask a question

3.x build engine compatability


George Jutras (51108) | asked Nov 15 '12, 4:49 p.m.
We're planning an upgrade to RTC 4.x.  Can we use our current RTC 3.x build engines or do we need to upgrade to the RTC 4.x build engines?

One answer



permanent link
Spencer Murata (2.3k115970) | answered Jul 17 '13, 9:18 a.m.
FORUM MODERATOR / JAZZ DEVELOPER
 You should upgrade.  We keep N-1 compatibility and where ever possible support versions even further back, so it may work from 3.x to 4.x, but we recommend keeping at most one version behind the server version.

~Spencer

Your answer


Register or to post your answer.