It's all about the answers!

Ask a question

Unable to add subscriber to a RTC3.0 work item using Firefox browser 16.0


Faizal Rahman (821011) | asked Oct 09 '12, 9:10 p.m.

Getting an error while adding new subscriber into RTC3.0 work item, particularly when i use Firefox browser 16.0 version. But the same works fine with other versions or browsers.

The error message is 'Invalid UUID [https://Path....projects/_9S_BwH1XEeGEb6'

4 answers



permanent link
David Olsen (5237) | answered Nov 14 '12, 1:23 a.m.
JAZZ DEVELOPER
While Firefox 3.5 and 3.6 may be the only officially supported versions of Firefox for RTC 3.0, newer versions of Firefox up to and including Firefox 15 should work well enough.  But Firefox 16 introduced a change that breaks RTC, making Firefox 16 difficult to impossible to use with all existing versions of RTC, including RTC 4.0.  RTC 4.0.1 should have a fix that makes Firefox 16 usable again, though it still won't be officially supported.  But for now, you cannot use Firefox 16 with RTC.

permanent link
Clement Liu (1.5k54249) | answered Oct 09 '12, 9:25 p.m.
RTC only supports FF 3.5 and 3.6. Check here: https://jazz.net/library/article/496/


permanent link
Dave Decker (331416) | answered Oct 23 '12, 9:57 a.m.
we're getting same UUID error message with RTC 2.0.0.2 iFix4 and Firefox 16.0.1; uninstalling version 16 and re-installing version 15.0.1 fixes issue, although answer from Clement Lui states that version 15 is also unsupported. We also had to set Firefox update to 'check but ask me' rather than 'automatic'...

permanent link
Faizal Rahman (821011) | answered Nov 13 '12, 9:31 p.m.
Thanks Clement and Dave. As per IBM, Firefox 3.5 and 3.6 versions only supports RTC 3.0 and higher versions may not. 

Your answer


Register or to post your answer.