It's all about the answers!

Ask a question

Does CLM 4.0 just support 64bit operation system?


haizi wu (6053948) | asked Sep 29 '12, 12:11 a.m.
 Does CLM 4.0 just support 64bit operation system?

2 answers



permanent link
Anthony Kesterton (7.5k5172136) | answered Sep 29 '12, 3:43 a.m.
JAZZ DEVELOPER
I usually check the system requirements against the release I want to install - and looking at CLM 4.0

https://jazz.net/library/article/811#Server_Operating_Systems

The only OS listed are either 64-bit or AIX, z or IBM i - which are probably 64-bit.

We also need at least dual-core processors on Wintel/Linux

regards
anthony

permanent link
Douglas Bush (28125) | answered Oct 01 '12, 8:16 a.m.
FORUM MODERATOR / JAZZ DEVELOPER
The system requirements article that Anthony references above also includes this statement:

Server Operating Systems

  • 32-bit servers are no longer supported except for small-scale evaluation or demonstration purposes. Only 64-bit servers may be used to host application servers running CLM applications. New for CLM 2012
It looks like that article was last updated on August 30, 2012.

Your answer


Register or to post your answer.