It's all about the answers!

Ask a question

CLM 6.0.0 Applying Interim Fix 4 doesn't work


Cameron McKay (57513) | asked Nov 04 '15, 10:34 a.m.
Hey guys,

I'm at attempting to install the interim fix 4 on a brand new installation of CLM 6.0.0 that uses Apache Derby and Tomcat.

I followed the instructions located here: https://delivery04.dhe.ibm.com/sar/CMA/RAA/05ouw/0/readme.txt

The steps I've gone through as as follows:
  1. Install fresh CLM 6.0.0 with Apache Derby and Tomcat.
  2. Download interim fix pack 4.
  3. Create patch folder in CLM 6.0.0 directory
  4. Place interim fix pack 4 in patch folder.
  5. Clear tomcat work and temp folders.
  6. Start CLM 6.0.0 server
  7. Run clean operations for jts, ccm, qm and rm.
  8. Launch http://localhost:9443/jts/admin
  9. Click about
  10. Version build number is RJF-I20150519-1056, but it should be I20151014-2017 to reflect the install of the patch.
It doesn't look like the patch is getting applied properly.  Any help on this would be greatly appreciated.

Cheers, Cam.

Accepted answer


permanent link
Erica Tran (1.4k6) | answered Nov 04 '15, 10:40 a.m.
JAZZ DEVELOPER
Hi Cameron,
In step 4 the extracted patch should be placed in the patch folder.  The entire ifix is named CLM_60_iFix004.zip.  But the extracted file, CLM_server_patch_6.0.0.0-CALM60M-I20151014-2017.zip, is the server patch.  Did you extract the ifix archive first?  This is the file that goes into the jazzteamserver\server\patch directory.  Please note in a distributed environment, this has to be done for each server. 
I hope this helps.
Cameron McKay selected this answer as the correct answer

Comments
Cameron McKay commented Nov 04 '15, 11:18 a.m. | edited Nov 04 '15, 4:30 p.m.

 That was it.  Thanks for your help Erica.

Your answer


Register or to post your answer.