It's all about the answers!

Ask a question

Availability of the Rational Asset Manager Eclipse RTC 4.0 client integration ?


Jean-Michel Athane (67910) | asked Sep 24 '12, 4:50 a.m.
Hello,

Apparently, this integration is not available in the latest version of RAM (7.5.1.1). Only RTC 2 and 3 are supported.
What are the plans concerning this integration ?

Thanks

Accepted answer


permanent link
Gili Mendel (1.8k56) | answered Sep 24 '12, 7:21 a.m.
JAZZ DEVELOPER
With the latest testfixes on top of 7.5.1.1, it will integrate with RTC4 (it will still use RTC 2 to drive its lifecycle).
Jean-Michel Athane selected this answer as the correct answer

Comments
Rich Kulp commented Sep 24 '12, 11:29 a.m.
FORUM MODERATOR / JAZZ DEVELOPER

The Eclipse integration is still RTC 2 and 3. The integration mentioned in the answer is with the OSLC work item links in an asset's metadata.

Your answer


Register or to post your answer.