It's all about the answers!

Ask a question

IBM Initiate Work Bench and RTC P2 pluging


Rob Logie (33825040) | asked Sep 09 '12, 9:58 p.m.
 Hi All
Has anyone managed to successfully install the RTC 3.0.1.2 eclipse P2 install into IBM Initiate Workbench Version 10.0.0
IBM Initiate workbench is based on eclipse 3.6

Thx

Rob

3 answers



permanent link
Rob Logie (33825040) | answered Sep 09 '12, 10:43 p.m.
 Opps ... Pluging = plugin ...

permanent link
Anthony Kesterton (7.5k5177136) | answered Sep 10 '12, 3:38 a.m.
JAZZ DEVELOPER
Hi Rob

Not tried this myself - but you need to check if the Initiate Workbanch a full Eclipse client, or a RCP (Rich Client Platform) - it needs to be a full Eclipse client with quite a few plugins installed.

As a test, try running installation manager and see if it detects the Initiate Workbench - that is normally a good sign that the Eclipse client has the right pre-reqs

anthony

permanent link
Rob Logie (33825040) | answered Sep 10 '12, 4:15 p.m.
 Hi Anthony
Thanks for the reply.  I did try using installation manager (IM) to install the RTC plugin.  IM  did seem to install the plugin into the initiate eclipse instance, but then the initiate workbench would not startup, even if I used the clean option.
I have also tried to install the P2 package without success ..




Comments
Anthony Kesterton commented Sep 10 '12, 4:29 p.m.
JAZZ DEVELOPER

Hmm - does not sound promising - but I have seen something similar before (in a WebSphere branded product), and it took a small amount of work from the development team to fix. What version of the Initiate product are you using?


Rob Logie commented Sep 10 '12, 7:10 p.m.

Hi Anthony

We are using Initiate Workbench Version 10.0.0. Build ID 80 It is based on Eclipse 3.6.2.

Your answer


Register or to post your answer.