It's all about the answers!

Ask a question

Reports are empty in RRDI (with Oracle)

Leonardo Marzo (24964852) | asked Aug 24 '12, 5:20 p.m.

I installed RRDI 2.0. I manually configured the Data Source Connection for the DW (the same DW used by JTS, CCM and RQM applications) and the connection test passes. I ran the ETLs from JTS, CCM and RQM. 

However, when I run the sample reports, all of them are empty. Their filters are empty too (for example, the list of Project Areas). 

Do you know why?

I will appreciate any help you may give me. 


2 answers

permanent link
Michael Fox (61643) | answered Aug 28 '12, 9:38 a.m.

Please look at this posting as it seems similar to your question:


permanent link
Leonardo Marzo (24964852) | answered Aug 28 '12, 11:50 a.m.
 Thanks Michael, I'll check it

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.