It's all about the answers!

Ask a question

Ubuntu 10.4 install client trouble

Jeff Foege (45266960) | asked Oct 13 '11, 7:15 p.m.
I've wasted several hours on this already and so far I've yet to install the client on my VM ubuntu instance. I download the installation manager and was able to get that installed. I launch InstallMgr and the default repo it wants to use is the web but it can't find the web. I verified the vm can access the internet. So then I tried to download and but the InstallMgr won't install either of them. I found the IBM tech tip about modifying the /etc/security/limits.conf file but this didn't do anything. I am administrator. When I try to add the repo zip files neither of them will load. I get the Failed to connect repository 'home/jeff/downloads/rtc-client***. The details that InstallMgr give are Is the repository lcoation mistyped - No, Is the local network down? - No, If you use a firewall - No, If your computer uses a proxy server - No. If I have the complete package then there should be no reason to access the network or internet.

Installations should not be hard!

Thanks for any help!

One answer

permanent link
Ralph Schoon (63.1k33646) | answered Oct 14 '11, 4:40 a.m.

I am not sure why your installation manager has issues accessing the network. I have worked with customers having those issues due to their intranet policies, especially if they are required to log in when accessing the internet.

The zip files you downloaded for local install are of different types (please check with the download page). One,, is probably a zip file that just needs to be unzipped. The unzipped folder would then contain the client installation. It does not need Installation Manager. Please note, some unix zip tools would not work since the zip contains multiple files. jar xvf will work with those. The other file is an IM installation manager repository. You have to unzip it and in the Installation manager File menu in settings you have to browse for the unzipped content to mount the repository. Then you can run the install.

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.