It's all about the answers!

Ask a question

Unable to connect to project beacue of server-client mismatc


Sumit Gupta (1) | asked Jun 22 '07, 12:43 a.m.
Hi ,

I downloaded beta 1.0 server and client. Server is running fine. I opened client using eclispe and when tried to coonect to project area first time the error is coming.

The error says:

Problems occurred attempting to login: version mismatch for com.ibm.team.repository: server = 2, client = 0.9

What shall I do in this scenarios. Any help solicited.

Sumit

Be the first one to answer this question!


Register or to post your answer.