It's all about the answers!

Ask a question

Which WAS installation files should be used with CLM 4.0.6?


Mahari Hill (48264180) | asked Apr 17 '14, 10:52 a.m.
edited Apr 23 '14, 2:48 a.m. by Krzysztof Ka┼║mierczyk (7.3k34390)
4.0.6

All,

We don't have a WAS admin here and are about to deploy a production CLM. We tested using tomcat, but are wondering about deploying using WAS. We see that with WAS, there are 3 files of 8.5, and 3 files of 8.5_Suppl.

Are all of these needed for the install?

thank you

Accepted answer


permanent link
Benjamin Silverman (4.1k69) | answered Apr 17 '14, 1:12 p.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
If you are not going to be using the web server plugin on WAS, you do not need to download/install the supplemental packages.  See here for more info on the IBM HTTP Server (IHS) plugin for WAS.  Hope it helps,
Mahari Hill selected this answer as the correct answer

Your answer


Register or to post your answer.