It's all about the answers!

Ask a question

V301 upgrade - Data warehouse errors


Francis Kemp (7212944) | asked Jun 23 '11, 2:36 p.m.
I've upgraded from V3.0 to V3.0.1 (JTS and CCM only)

There were some hiccups in the process (some self inflicted), but I made it through. We're using Tomcat and Derby since this is a small evaluation effort.

I started getting errors after configuring Tomcat to run as a service. All widgets on the project dashboards give the following message:

Report loading failed: Schema 'CONFIG' does not exist.

The widgets populate properly when Jazz is started from the Start menu. This only occurs when Tomcat is run as a service. Prior to the upgrade, the V3.0 Tomcat server was running as a service and the dashboards were working.

I used Tomcat5w to update all the parameters to point to the V301 location. Also, I've updated the JTS teamserver.properties file to specify the full path to the Derby database for the data warehouse.

Anything else I could be missing?

One answer



permanent link
Ralph Schoon (63.2k33646) | answered Jun 27 '11, 6:22 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
I've upgraded from V3.0 to V3.0.1 (JTS and CCM only)

There were some hiccups in the process (some self inflicted), but I made it through. We're using Tomcat and Derby since this is a small evaluation effort.

I started getting errors after configuring Tomcat to run as a service. All widgets on the project dashboards give the following message:

Report loading failed: Schema 'CONFIG' does not exist.

The widgets populate properly when Jazz is started from the Start menu. This only occurs when Tomcat is run as a service. Prior to the upgrade, the V3.0 Tomcat server was running as a service and the dashboards were working.

I used Tomcat5w to update all the parameters to point to the V301 location. Also, I've updated the JTS teamserver.properties file to specify the full path to the Derby database for the data warehouse.

Anything else I could be missing?


Hi, the post https://jazz.net/forums/viewtopic.php?t=17820 also indicates this issue. I'd suggest creating a work item so that you can share logs and other data. I haven't seen this yet. We tested instances running on WebSphere (service) and DB2.

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.