Jazz Forum Welcome to the Jazz Community Forum Connect and collaborate with IBM Engineering experts and users

Cannot start RTC client - Fedora 12

Hi,

I'm trying to start the RTC client on Fedora 12 x86_64. The server is working fine on the same machine..
However the client is the 32bit as it is the only one I found for Linux.
I'm going into the eclipse folder and fire eclipse executable. After some time the prompt comes back with no error.
I have tried to run the launcher but with no luck:
java -jar plugins/org.eclipse.equinox.launcher_1.0.101.R34x_v20081125.jar

I had this error first:
ZoneInfo: /usr/share/javazi/ZoneInfoMappings (Too many open files)
ZoneInfo: /usr/share/javazi/ZoneInfoMappings (Too many open files)
But after following this post "http://forums.fedoraforum.org/showthread.php?t=226971" they disappeared.

Regards,
Borra.

0 votes


Be the first one to answer this question!

Register or log in to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.

Search context
Follow this question

By Email: 

Once you sign in you will be able to subscribe for any updates here.

By RSS:

Answers
Answers and Comments
Question details

Question asked: Jun 08 '10, 7:24 p.m.

Question was seen: 6,198 times

Last updated: Jun 08 '10, 7:24 p.m.

Confirmation Cancel Confirm