It's all about the answers!

Ask a question

problem with multi-select list attributes with the browser


Angelo Corna (25938169) | asked Mar 27 '10, 1:54 p.m.
I've created some custom multi-select list attributes following the instructions of this topic
http://jazz.net/forums/viewtopic.php?t=5149&highlight=multiselect+list

I've a problem with these fields on web.

When I select "Create Workitem" from the web I can see the values of these fields without problem but when I open the same Workitem on inline editor in the query results of the Web UI, I cannot see the values. Instead of the values I see <filed>.literalX.

I've used the identical fields for both the editors (WI and InLine WI). Where is the problem?

Thanks in advance.

One answer



permanent link
Lawrence Smith (3764) | answered Apr 29 '10, 3:15 p.m.
JAZZ DEVELOPER
This problem will be fixed in 2.0.0.2 iFix3 via Defect 112332. Thanks.

Larry Smith
IBM Rational Team Concert Work Items Dev.

I've created some custom multi-select list attributes following the instructions of this topic
http://jazz.net/forums/viewtopic.php?t=5149&highlight=multiselect+list

I've a problem with these fields on web.

When I select "Create Workitem" from the web I can see the values of these fields without problem but when I open the same Workitem on inline editor in the query results of the Web UI, I cannot see the values. Instead of the values I see <filed>.literalX.

I've used the identical fields for both the editors (WI and InLine WI). Where is the problem?

Thanks in advance.

Your answer


Register or to post your answer.