It's all about the answers!

Ask a question

Error when trying to add RS report as data source in Excel (7.0.2)


Glyn Costello (13843) | asked Apr 19, 4:46 a.m.
edited Apr 19, 8:17 a.m.

I'm trying to add an RS report as a datasource in Excel but I get an invalid character error in the XML response. 


Internal error: The '‌' character, hexadecimal value 0x200C, cannot be included in a name. Line 1, position 384.)

This character is a "Zero-Width-Non-Joiner"

I have no idea how to fix this. 


Comments
Fariz Saracevic commented Apr 19, 5:13 a.m.
FORUM MODERATOR / JAZZ DEVELOPER

Hi Glyn,


Could you clarify what you mean under RS report and details on the steps you are taking, so I can try to reproduce this behaviour?


Glyn Costello commented Apr 19, 6:20 a.m.

Hi, thanks for the reply. 

I'm making a "Report Builder" report using LQE as the data source. Once the report is built, I click "Export" and choose "Live Data Excel". 

JRS also provides the datasource URL that I can enter manually into Excel. I've tried both approaches and get the same error. 

Be the first one to answer this question!


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.