It's all about the answers!

Ask a question

[closed] GIT HUB -RTC workitem connection issue


Boopathy Nagaraj (156) | asked May 05 '21, 1:08 a.m.
closed May 05 '21, 2:14 a.m. by Ralph Schoon (60.5k33643)

Hello team,
I am trying to integrate GIT hub with RTC. After  done proper GIT registration and web hook update am facing below error message when i try to select connect with GIt option in work item.

I am facing below issue after select the registered git repository.  I am not  understanding any setting i missed to do in rtc or GUT hub side?.

Error message:

There was a problem and the data could not be loaded.
This is likely due to an incorrect configuration of the repository in Jazz.
Please check that the host is available and that the repository URL is correct.

Couldn't get the issues from the GitHub repository. Error: Not Found

The question has been closed for the following reason: "Duplicate Question" by rschoon May 05 '21, 2:14 a.m.

Accepted answer


permanent link
Ralph Schoon (60.5k33643) | answered May 05 '21, 2:13 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

 You asked the very same question already and the suggestion was to contact support. Support will be able to communicate with you and collect the data necessary to be able to help. I close this as duplicate.

Boopathy Nagaraj selected this answer as the correct answer

Comments
Ralph Schoon commented May 05 '21, 2:37 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

There is also no information in your questions that would enable anyone to help, unfortunately.