It's all about the answers!

Ask a question

Load Repository Workspace not able to perform action


Ankit Vashistha (108511) | asked Sep 01, 6:52 a.m.
Hi,

I am trying to load component in repository workspace but not able to perform any action as the load options in window which appears on click load are not properly visible and are overlapping. Radio button is also not getting selected. Not able to attach image of error.

Any help or suggestion is appreciable.

Environment:-
OS - RHEL 8.1
Eclipse - Oxygen (4.7.3a)
RTC Client - 4.5.900

thanks


One answer



permanent link
Shashikant Padur (4.1k27) | answered Sep 02, 12:14 a.m.
JAZZ DEVELOPER

I think there might be some issue with the environment or compatibility. Take a look at the system requirements at https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements405406#B_Client_Requirements


Comments
Ankit Vashistha commented Sep 02, 3:04 a.m.

I tried same eclipse package on RHEL 7.6 and it is working perfectly with it.

I do not understand why it is not working with RHEL 8.1.

According to the link in section

B1.Client Operating Systems
RHEL 7/8 both are not mentioned.

Any suggestion. I am also not able to attach the image i don't know why else it would have become easy to understand what exactly the problem is.


Shashikant Padur commented Sep 02, 7:42 a.m.
JAZZ DEVELOPER

I believe RHEL 6 and above is supported. You may have to contact support to diagnose the issue.

Your answer


Register or to post your answer.