It's all about the answers!

Ask a question

We have upgraded java to 1.8 for WAS 8.5.5


Unknown User (192) | asked Dec 14 '20, 4:43 a.m.
edited Dec 15 '20, 1:42 a.m. by Muralidhar Rajagopal (8614)

 We have upgraded from java to 1.8 for WAS 8.5.5. Our security team requested to check the possibility of upgrading the current java version 1.8 to Java SE on server and eclipse clients.

Current Configuration: CLM 6.0.6.1 iFix011 IBM WAS 8.5.5.16 (Version 1.8.0_211 Vendor IBM Corporation Name IBM J9 VM Details JRE 1.8.0 Windows Server 2012 R2 and 64-64-Bit)

One answer



permanent link
Ralph Schoon (59.7k23643) | answered Dec 15 '20, 2:18 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

For the Eclipse clients, you can find the system requirements in the system requirements link on the Getting Started tab of the download page. For WAS, you should be able to find the system requirements as well. There you can check the supported Java versions. For WAS, to my knowledge the WAS team provides the latest secure Java on a regular basis.

Your answer


Register or to post your answer.