It's all about the answers!

Ask a question

Has anyone experienced problems linking a CCM Work Item to a Requirement when using the RTC Client for Eclipse 4.6.x?


Daniel Barbour (2337) | asked Jun 11, 10:50 a.m.
I ran into an issue where the RTC Client for Eclipse 4.6.x 'hung' with a blank window when I tried to establish an 'Implemented By' link between a work item in CCM 6.0.6.1 (with iFix001) and an RM requirement.   This does not occur if I downgrade to the Client for Eclipse 4.4.x.  The 'blank' window I see for 4.6.x corresponds to the Login Window in the working scenario.

Is there a setup/configuration step I need to perform to allow this operation to work using client for Eclipse 4.6.x?

2 answers



permanent link
Geoffrey Clemm (29.2k23035) | answered Jun 11, 3:20 p.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

 I have never heard of any setup/configuration step required for this to work.   Since it works with Eclipse 4.4.x, it isn't a network issue, so I'd suggest working with IBM Support, unless someone else on the forum recognizes this problem.


permanent link
Daniel Barbour (2337) | answered Jun 12, 9:54 a.m.

This problem was unrelated to the version of the Eclipse Client - in fact, the Client for Eclipse 4.4.x also did not work when I tried it again later.  I installed the Client for Eclipse 4.6.x on a different machine (a Windows 10 machine vs Windows Server 2012 where the application servers were running) and it worked fine. 

Your answer


Register or to post your answer.