It's all about the answers!

Ask a question

I’m not able to switch to global configuration stream in RQM


Penchala suman (46117) | asked Jan 14 '18, 3:18 a.m.
edited Jan 14 '18, 3:18 a.m.

I’ve enabled global configuration in CCM, RQM and RM and created global configuration stream and add configuration as ccm, rm and rqm streams.

<o:p> </o:p>

Problem is: I’m not able to switch to global configuration stream in RQM project area.

Anyone has any solution on it? Please suggest me on the same.

<o:p> </o:p>


I’m getting below warning message: <o:p> </o:p>

CRJGC5003W The system has changed your current configuration to the "‪Project Area(RQM) Initial Stream" local configuration.

hide details <o:p> </o:p>

The global configuration that was your current configuration no longer includes a configuration from this project area. The system set your current configuration to the local configuration. <o:p> </o:p>

If you want a different current configuration, switch to it. If the local configuration should be part of the global configuration, contact the configuration lead. <o:p> </o:p>

Note: I’m able to switch to global configuration stream in RM and issue only on RQM.

<o:p> </o:p>


Comments
Donald Nong commented Jan 14 '18, 6:17 p.m.

Have you verified what is said in the error message - The global configuration that was your current configuration no longer includes a configuration from this project area?


Penchala suman commented Jan 15 '18, 1:51 a.m.

 Yes, I've verified and it is enabled.


Ulf Arne Bister commented Jan 16 '18, 4:02 a.m.

If you switch to gc stream in your DNG project and follow a link to RQM in which project area do you end up? What gc stream is displayed then? Are the DNG and RQM project areas properly linked via their project area properties (provides / contributes) ?

Accepted answer


permanent link
Penchala suman (46117) | answered Jan 23 '18, 3:52 a.m.

Hi Ulf Arne Bister,

My configuration to GC stream is correct, DNG and RQM project areas linked properly. 
I found the resolution for this issue: In QM advance properties, Global Configuration SDK --> under property --> Global configuration caching was set to False, It supposed to be true. After changing “global configuration caching” to TRUE and issue was resolved.
Note: This issue can be reproducible any system, if set to "global configuration caching" to false.

Ralph Schoon selected this answer as the correct answer

One other answer



permanent link
Rustam Zaydullin (51) | answered Mar 20, 8:07 a.m.

 This helped me, thanks

Your answer


Register or to post your answer.