It's all about the answers!

Ask a question

Certificate error for screenshot tool - fix available for 6.0.3?


Vicky Pagnaer (6318) | asked Oct 16 '17, 8:48 a.m.

Hi,


I found a forum post about certificate / security errors with the RTC screenshot tool, which sent me to this page:

The available fixes there don't mention RTC v6.0.3. Is there a specific fix for this version, or can we use the 6.0.2 fix?

Accepted answer


permanent link
Srinivas Mandava (15815) | answered Oct 16 '17, 9:23 p.m.
JAZZ DEVELOPER

I do not think for 6.0.3 you need replace the server jar.

Try clearing the machine's java cache.

Clear cached applications from the Java Control Panel, execute: Windows: <Java_install_directory>/jre/bin/javacpl.exe Linux: <Java_install_directory>/jre/bin/ControlPanel Click "View..." in Temporary Internet Files section -> Select the Capture application -> Delete (Red "X" or press Delete key).

Vicky Pagnaer selected this answer as the correct answer

Comments
Vicky Pagnaer commented Oct 17 '17, 2:58 a.m.

Thank you! This worked exactly as described.

Tip for Windows: you can access Java Control Panel via Windows Control Panel > Java

One other answer



permanent link
Donald Nong (14.4k314) | answered Oct 18 '17, 12:56 a.m.

The certificate used to sign the 6.0.3 screen capture tool is valid between 2016-10-17 and 2019-11-17. In other words, the certificate has not expired yet, so there is no need for a "fix". That's the reason the technote does not mention 6.0.3.

Your answer


Register or to post your answer.