It's all about the answers!

Ask a question

Is VS2017 supported for RTC 5.0.2?


Martin McAuley (1721633) | asked Jun 28 '17, 5:32 a.m.

The current VS repo 'RTC-VisualStudio-Client-repo-5.0.2.zip' supports 2010, 2012, 2013 and there is a fix repo 'CLM_502_iFix010_VS.zip' that supports 2015 - is there support for VS2017 for RTC 5.0.2?

One answer



permanent link
Arun K Sriramaiah (3.2k13477) | answered Jun 28 '17, 5:47 a.m.
edited Jun 28 '17, 5:49 a.m.

Hi Martin

Planned for 6.0.4 support

Please find the link below for more details.

https://jazz.net/forum/questions/237214/rational-team-concert-plugin-support-for-visual-studio-2017

Regards,
Arun


Comments
Martin McAuley commented Jun 28 '17, 5:57 a.m.

Thanks for the prompt reply - we want to use VS2017 now but will not be moving from RTC 5.0.2 for some time - is there any plan to release an iFix like for VS2015?


1
Arun K Sriramaiah commented Jun 29 '17, 5:13 a.m. | edited Jun 29 '17, 5:13 a.m.

Hi Martin,

Its not planned to support with RTC 5.0.2.

Regards,
Arun.

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.