It's all about the answers!

Ask a question

Does RTC 4.0.2 work with RDi 9?


Jim Diephuis (22610) | asked Jun 20 '13, 9:53 a.m.
I am planning on getting RDi 9 soon and would like to know if I need to upgrade my RTC 4.0.2 client to 4.0.3 or if I can still use the 4.0.2 client. Also, if I upgrade my client to 4.0.3 do I need to upgrade my server (running on an IBM i ) to 4.0.3 as well?

Accepted answer


permanent link
Kevin Doyle (60425) | answered Jun 21 '13, 9:22 a.m.
JAZZ DEVELOPER
RDi 9 requires RTC 4.0.3 due to the change of Eclipse versions.
Jim Diephuis selected this answer as the correct answer

Comments
Jim Diephuis commented Jun 21 '13, 9:34 a.m.

That is what I thought but I wanted confirmation. I still think the client should support older servers rather than servers supporting older clients. It is a pain to have to upgrade the server (not an easy thing to do on the IBM i) everytime a new version of the client comes out.

One other answer



permanent link
Millard Ellingsworth (2.5k12431) | answered Jun 20 '13, 4:35 p.m.
FORUM ADMINISTRATOR / JAZZ DEVELOPER
The list of system requirements calls out most supported integrations. Here is the list for RTC 4.0.1 and 4.0.2  which I got from following the link from the RTC 4.0.3 (current release) product page. So there may not be a difference. I'll poke someone to verify that.

You cannot use a 4.0.3 client with a 4.0.2 server (we support older clients with newer servers, but not the other way). So if you have to bump your client, you'll have to bump your server.

Your answer


Register or to post your answer.