It's all about the answers!

Ask a question

Will RTC 4.0.1 eclipse clients and plugins work with RTC 6.0.1


James Sullivan (151642) | asked Jan 20 '16, 4:22 p.m.
retagged Jan 22 '16, 7:08 p.m. by Michael Afshar (7014)
I am upgrading from RTC 4.0.1. We use the RTC Eclipse client with other Eclipse plugins. Are the RTC Eclipse clients and plug-ins backward compatible with RTC 6.0.1? Is the any documentation that will provide client documentation?

One answer



permanent link
sam detweiler (12.5k6195201) | answered Jan 20 '16, 4:26 p.m.
the release level support has always been n-1.. so the 5.x clients will connect to 6.x server, but the 4.x client will not

https://jazz.net/help-dev/clm/index.jsp?re=1&topic=/com.ibm.jazz.install.doc/topics/c_n-1.html&scope=null

Comments
Ralph Schoon commented Jan 21 '16, 2:05 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

And also note that working with n-1 clients might have performance issues and functionality added in the new version will not be available.

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.