It's all about the answers!

Ask a question

Setup TLS 1.2 for Rational Team Concert 3.0


Renato Mori (10012130) | asked Mar 27 '17, 7:17 p.m.
JAZZ DEVELOPER
retagged Mar 31 '17, 11:31 a.m. by Ken Tessier (84117)

Hi !

Anyone knows if I can setup TLS 1.2 in a Rational Team Concert v 3.0.0 with WAS 7.0.41 and DB 9.7 ??
If is possible please share the instructions, because  I tried using the instructions that appear for 6.0.4 version (https://jazz.net/help-dev/clm/index.jsp?topic=%2Fcom.ibm.jazz.install.doc%2Ftopics%2Ft_enable_tls1.2_was.html) but didn't worked.

Thanks!


Comments
1
Alan Sampson commented Mar 27 '17, 7:51 p.m.
JAZZ DEVELOPER

I would caution that RTC 3.0.x went out of support on 30 Sept. 2016. Chances are high that the maintenance needed to support TLS 1.2 is not in the RTC 3.0.x code base.

Accepted answer


permanent link
Donald Nong (14.4k314) | answered Mar 28 '17, 2:49 a.m.

The support for TLSv1.2, or SP800-131a, was introduced in RTC 4.0.4. I believe there is no luck for RTC 3.0.x.
https://jazz.net/jazz/resource/itemName/com.ibm.team.workitem.WorkItem/265622

Renato Mori selected this answer as the correct answer

Comments
Renato Mori commented Mar 28 '17, 10:44 a.m.
JAZZ DEVELOPER

 Thanks Donald, after I tried to setup it and didn't worked i believed that TLSv1.2 wasn't supported in RTC 3.0.0, but didn't found any documentation that supported it.

The link help me a lot, Thanks!!

Your answer


Register or to post your answer.