It's all about the answers!

Ask a question

RTC Client 6.0.3 can't be installed in RSA 9.6 using IBM Installation Manager


Gabriel Borges (314) | asked Mar 13 '17, 10:07 p.m.

I'm setting up a new development laptop (Lenovo T460, running RHEL 7.3) and I've installed IBM Installation Manager 1.8.6 as part of RSA 9.6 install. In addition, I've installed WAS, WLP, IHS, IBM Java SDK 7.1 and other tools and all was fine. However, when I tried to install RTC Client 6.0.3 in RSA 9.6 through IBM Installation Manager repository (1.8.6) I got the error bellow:

 

 

  Then, I tried to install RTC Client 6.0.3 using the p2 install and it worked.

Does anyone know why we can't install RTC Client 6.0.3 in RSA 9.6 using IBM Installation Manager 1.8.6?

Thanks in advance.


Comments
Donald Nong commented Mar 13 '17, 11:37 p.m.

The two screenshots are hosted on internal IBM websites and not all people can see them. I attach them here.



Gabriel Borges commented Mar 14 '17, 9:57 a.m.

Ah... thanks for that! :-)

Accepted answer


permanent link
Donald Nong (14.5k414) | answered Mar 13 '17, 11:39 p.m.

I cannot answer the "why"  in your question, but I know that this limitation (using p2 install only) is documented here:
http://www-01.ibm.com/support/docview.wss?uid=swg21279139

There must have been some investigation going on in the past but I did not try to locate it to find out more details.

Gabriel Borges selected this answer as the correct answer

Comments
Gabriel Borges commented Mar 14 '17, 7:50 a.m.

Thanks Donald. At least now there is an explanation for this issue.

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.