It's all about the answers!

Ask a question

Not able to add RTC License keys to RTC 6.0.3 server


Penchala suman (46622) | asked Feb 20 '17, 5:16 a.m.

I could not able to import RTC license keys to server and getting following error message “The upload did not complete in a reasonable amount of time; the server may be unavailable ID CRJAZ1490E”, I’m using supported internet explorer version and correct license keys. Please let me know if have any resolution for this issue.

<o:p> </o:p>

3 answers



permanent link
Lily Wang (4.9k714) | answered Feb 20 '17, 6:37 p.m.

If you search the error CRJAZ1490E, you will see the issue has been asked for several times. The possible reasons are:

- a VPN or other remote network connection was used. A different access to the corporate network resolved it.
- an unsupported browser version was used 
-  a user with Internet Explorer but without special IT department settings was able to load them, i.e. security constraints in the average user's browser prevented it.
- a supported version of IE was being used but then they tried Firefox and it worked. 


permanent link
Penchala suman (46622) | answered Feb 21 '17, 4:06 a.m.

reasons for this issue some thing different

1. We have Production environment which we migrated from 6.0.2 to 6.0.3, there we are able to import floating license properly, there was no issues.
2. Test environment, it is new installation of v6.0.3, (we have not upgraded from 6.0.2 to 6.0.3 since we have some issues on DM, so we have installed from scratch to v6.0.3) both systems are in same domain.
The settings of internet explorers are common for all systems (IE, Mozilla, Chrome), But Test environment is not working while importing floating license, I don't know what was the mystery for this issue. anyway I opened a PMR for this issues. I will update you if we found any solution to this issue.
Thanks,


permanent link
Penchala suman (46622) | answered Mar 26 '17, 3:31 a.m.

Here is the solution: <o:p> </o:p>

The issue was occurred due to wrong Java SE 8, if you’re setting up latest server and you install WAS v8.5.5.11 this problem occurs. WAS 8.5.5 will install Java SE 8 version so this version will not supported by IBM, you need to downgrade/switch to Java SE 7, Here is the supported site to explain how to install Java SE 7 and other details. <o:p> </o:p>

<o:p>   </o:p> Install Java 1.7 on WAS:

https://www.ibm.com/support/knowledgecenter/en/SSWLGF_8.5.0/com.ibm.sr.doc/twsr_java17.html

You may also refer the below link for information (to switch java to v7):
https://www.ibm.com/developerworks/community/blogs/aimsupport/entry/installing_optional_java_7_x_on_websphere_application_server_8_5_0_0?lang=en

Your answer


Register or to post your answer.