It's all about the answers!

Ask a question

System requirements of Jazz Build Engine


Natsumi Yokoyama (20927683) | asked Dec 13 '16, 12:11 a.m.
Hi,

If we plan to configure Jazz Build machines, how to verify its systems requirements?
If Java SDKs and Operating Systems are supported by RTC Eclipse client, is that platform also supported  by Jazz Build Engine?

I have read RTC 6.0.3's systems requirements. Jazz Build Engine is not included in the Component list.





Thanks

Natsumi


Accepted answer


permanent link
Ralph Schoon (55.1k23642) | answered Dec 14 '16, 2:55 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
The JBE is available for the following platforms: (from https://jazz.net/downloads/rational-team-concert/releases/6.0.3?p=allDownloads )




Natsumi Yokoyama selected this answer as the correct answer

Your answer


Register or to post your answer.