It's all about the answers!

Ask a question

Jts 6.0: Not able to login for first time.


Naveen Tyagi (19711133) | asked Jul 12 '15, 1:41 a.m.
 i have installed CCM 6.0 on my local machine , i am able to see login page after hitting https://localhost:9443/jts/setup  url. I tried to login with user Id and password: ADMIN  but not able to login,  showing "Invalid user ID or password.". I am not understand what went wrong.? what if mistakenly i have installed jts server as Non-Administrative? Thanking in Advance.

Comments
Howard Hsiao commented Jul 13 '15, 12:27 a.m.
JAZZ DEVELOPER

What do you mean by "installed jts server as Non-Administrative"?

Do you mean by that you installed it outside "C:\Program Files" or C:\Program Files (x86)"?

2 answers



permanent link
Howard Hsiao (5.4k7) | answered Jul 12 '15, 8:31 p.m.
JAZZ DEVELOPER
Hi Naveen,
One possible cause is that JTS server is not started as an administrator.
Please start JTS server as an administrator and login again.

Comments
Naveen Tyagi commented Jul 12 '15, 11:45 p.m.

Hi Howard,
I have tried to start my JTS an administrator but after clicking "RUN as administrator" on startup.bat one black window appears and then gone. Noting happens, the fact of the matter is i am not able to start my JTS as administrator. what could be possible reason. ?


Howard Hsiao commented Jul 13 '15, 12:33 a.m.
JAZZ DEVELOPER
You mentioned that you ran startup.bat, do you mean <JTS Home>\server\tomcat\bin\startup.bat?

Please run <JTS Home>\server\server.startup.bat as administrator, and see if you get the same result.


Naveen Tyagi commented Jul 13 '15, 1:17 a.m.

I run the same  <JTS Home>\server\server.startup.bat as administrator but i didn't start just a back window visible for a second and the gone. I have also installed JTS 5.0 few moths back and it worked fine. I don't know what went wrong. i also don't want to reinstalled it because it takes a lot to fine to download fines from jezz.net for installation.


Howard Hsiao commented Jul 13 '15, 1:29 a.m. | edited Jul 13 '15, 1:29 a.m.
JAZZ DEVELOPER

Please put the pause command at the end of catalina.bat, run server.startup.bat, then post the messages you saw.


permanent link
Taki Nakajo (1.1k2045) | answered Jul 13 '15, 12:17 a.m.
Hi Naveen,
I have seen the similar case which was caused by the windows virtual directory (C:\Program Files\IBM...)
If you are ok, can you try to install the JTS/RTC under C:\IBM\JazzTeamServer to see if you can start the JTS.

Comments
Taki Nakajo commented Jul 13 '15, 12:19 a.m.

 Also make sure /etc/hosts or DNS has an entry for the server's IP and host name.


Naveen Tyagi commented Jul 13 '15, 12:21 a.m.

 Hi Taki,
Should i reinstall the JTS or i can get started with same installation ?


Taki Nakajo commented Jul 13 '15, 1:42 a.m.

Of course, we can investigate further by looking logs but it would take time.

You can install it on a new directory as a new instance then you can uninstall the old one later if you like.


Taki Nakajo commented Jul 13 '15, 1:44 a.m.

If you don't want re-install, can you see the logs?

<JTS Home>\server\tomcat/logs\catalina.log.

Your answer


Register or to post your answer.