It's all about the answers!

Ask a question

Not showing Jazz source control under Teams in preferences in eclipse


Deepti Rawat (111) | asked Nov 24, 2:34 a.m.
edited Nov 24, 3:34 a.m.
Hi,
I have installed RTC-Client-p2Repo-6.0.6.zip through eclipse ide having version: Oxygen.1a Release(4.7.1a). After configuring my workspace and creating repository connection i am not able to see Jazz Source Control under Teams in Preferences so as to load my repository workspace. Can anyone please help in this regard.
Also i am using RHEL 8.3 version and RTC Server 6.0.6


Thanks
Deepti

2 answers



permanent link
David Honey (4156) | answered Nov 24, 3:48 a.m.
JAZZ DEVELOPER
Try using Manage Connected Project Areas in the Team Artifacts view. Once you've done that, you will see an entry for that project area connection with a Source Control child item. Under Source Control you should see a right-click menu option for New... Repository Workspace...

If you already have a repository workspace, you should be able to see which components are loaded into your sandbox in the Pending Changes view, and use Load... from the context menu to load one or more that are not currently loaded.

permanent link
Ralph Schoon (59.4k23642) | answered Nov 24, 4:40 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

You do not load your repo workspace in the preferences. You should be able to find it in the Team Artifacts view.


I have seen instances where the source control node did not show up there. In cases like this you can use the Plain Zip version of the RTC Eclipse client to test if you user setup and licenses are OK. If you see it then but still does not with your P2 install, there could something be wrong with your Eclipse and P2 install. You can try a gain or use the Eclipse EWM that we ship as plain zip. 

Your answer


Register or to post your answer.