It's all about the answers!

Ask a question

RQM Excel Add In Not Working


Austin Ullrich (11) | asked Oct 12 '16, 2:12 p.m.

I have already added the excel utility and it shows up underneath Add-Ins. However the export to file, and export to repository buttons do absolutely nothing and do not work. The import for offline does work; however, I need the export to repository to work in order to export my excel file into RQM as a test case. Please let me know if anyone knows how to fix this problem....

Thank you


Comments
Don Yang commented Oct 12 '16, 6:42 p.m. | edited Oct 12 '16, 7:00 p.m.

more info please
-- RQM and ExcelImporter version, Excel version
-- what do you  mean "do absolutely nothing and do not work"?: menu grayed out? or click on menus not prompt anything etc, needs details here
-- how did you install the add-in? the machine user did the installation and also the same user is not using this add-in for exporting?



Austin Ullrich commented Oct 12 '16, 8:54 p.m.
ExcelImporter Version: 6.0.1
Excel Version: Microsoft Excel 2010
When I click on the RQM add in, three drop downs appear: Export to file, export to repository, and import for offline. When I click on the first two it does not prompt anything at all. When I click on import for offline it does pop up a separate window but this is not what I need to work, I need export to repository to work. But the first two options on the add in do nothing everytime I try to click on them.  

Don Yang commented Oct 13 '16, 12:41 a.m.
  • is your Excel 2010 32 bit or 64 bit?
  • which component of ExcelImporter did you install?
    (such as RQMExcelImporterSetup.msi and so on. I remember that I tried RQMExcelImporterSetupForDotNET45 once and had similar problem in my environment)
  • did you use local machine admin account to install or not? and the same user account is currently launching the add-on, is that right?

Austin Ullrich commented Oct 13 '16, 1:46 p.m.

 -My excel 2010 is 32 bit

-I installed the RQMExcelImporterSetup but I also tried the dotnet45 but the current one I have installed is RQMExcelImporterSetup
--I installed it using the local machine admin account (my account) and I am the user launching the add on

2 answers



permanent link
Don Yang (7.0k2186117) | answered Oct 13 '16, 7:25 p.m.
Hi, Austin

This could be locale related which is explained here:

https://jazz.net/wiki/bin/view/Main/RQMExcelWordImporter#RQM_popup_does_not_appear_in_Exc

Please try the info from above:

Go to Control Panel -> Region and Language -> Formats, change Format to 'English (United States) '. Also change Location to 'United States'.

Hopefully this helps.

Comments
Austin Ullrich commented Oct 17 '16, 3:39 p.m.

Unfortunately I did this and it did not change anything 


permanent link
Venkatesh Prasad (216) | answered Mar 13, 10:12 a.m.
 Hello Austin,
I have exactly the same problem. Did you manage to fix the issue ?
If so, please could you let me know how you fixed it.

Your answer


Register or to post your answer.