It's all about the answers!

Ask a question

With RQM 4.0 installation I am unable to register CCM or RM, getting login error.


Patrick Quinn (846) | asked Aug 29 '13, 9:36 a.m.
retagged Sep 03 '13, 9:39 a.m. by Ralph Earle (25738)
I recently upgraded RQM from 2 to 3, then 3 to 4. On the RQM 3 upgrade we only had RQM and JTS installed using the 2.x context roots jazz and jts. We now want to install CCM and RM along with our QM that is already working with RQM 4.  When I try to install fresh CCM and RM with 3.x/4.x context roots and go through the jts/setup to add them in I am getting a login error. The LDAP admin user we used to install jts and qm, when we get to the very first step for registering CCM it gives us an error saying it is sorry but we can't proceed with our current user.  What is worse is that the user we were logged in as now is unable to login anywhere even back in to JTS or QM. We do not have have any other registered applications with jts only quality manager at the moment. Is there a reason that RM and CCM are not able to be installed? Is there something else I have to install or configure first before we are able to install them?

Comments
Erica Tran commented Aug 29 '13, 10:23 a.m.
JAZZ DEVELOPER

 Hi Patrick,


You should be able to add the other applications.  It appears something happened to your User.  It is a JazzAdmin, correct?  Can you include the exact error that appears?  Also, the server logs should be able to provide additional information on what the problem is. What are the messages there?


Patrick Quinn commented Aug 29 '13, 10:36 a.m.

Yes the user is a Jazz Admin. It has in red text We are sorry, It also gives user name and password entry fields in place of the next step of the setup. At this point that user specifically ceases to be able to login to any jazz applications. I don't have the server logs at this moment, does this information help?


Erica Tran commented Aug 29 '13, 12:36 p.m.
JAZZ DEVELOPER

If JTS and QM were working in 4.x then something happened to the user/ldap configuration or maybe a change occurred on the LDAP server side.  Without errors and logging, we can't really tell exactly what the problem is.


Kot T. commented Sep 02 '13, 5:22 p.m.
JAZZ DEVELOPER

Hi Patrick,

Agreed with Erica that errors and logging will be needed. It will be helpful if you can include a screenshot of the error and/or error stack, if available.

- Are you running Tomcat or WebSphere?

- If WebSphere, are CCM and RM deployed on the same server as the existing QM?

- Are CCM and RM on the same server machine?

- How did you install CCM and RM?

     ==> Did you install them using Installation Manager?

     ==> Do you install the applications into a new JazzHome directory? If same JazzHome as the existing QM, which files/folders did you copy over?

- If WebSphere, can this JazzAdmin user log in to the WebSphere console?


Tory Jaskoviak commented Sep 16 '13, 1:59 p.m.
JAZZ DEVELOPER

Hi Patrick,

Please provide the screenshot and error stack (as requested above) or I will have to close this question for lack of information.

Best Regards,
Tory

One answer



permanent link
Tory Jaskoviak (52015) | answered Sep 18 '13, 10:28 a.m.
JAZZ DEVELOPER
(I'm providing a dummy answer to get this off our metrics as necessary information was not provided)

Your answer


Register or to post your answer.