It's all about the answers!

Ask a question

RPE can not connect to RQM schema


Cesar Sasaki (511174119) | asked Sep 30 '16, 10:04 p.m.
 Hi

I'm trying to make a custom report with RPE(2.1) and RQM (4.0.6)
I'm just in the first step of adding the .qm schema  :

Predefined : RQM QM
Type : Rest
Schema : https://rssbqm01:9443/qm/service/com.ibm.rqm.integration.service.IIntegrationService/schema/qm.xsd
But I got an error that says : "Connection failed https://rssbqm01:9443/qm/service/com.ibm.rqm.integration.service.IIntegrationService/schema/qm.xsd
Request URL: https://rssbqm01:9443/qm/service/com.ibm.rqm.integration.service.IIntegrationService/schema/qm.xsd"

I never got asked for the user and password .
When I put that URL on my browser it opens the login interface and then it opens the schema on web. Why it does not ask me for authentication on the RPE?

Please help.

Regards 

2 answers



permanent link
Subramanya Prasad Pilar (4.5k14) | answered Oct 03 '16, 2:48 a.m.
Which version of RPE are you using? Is the system configured to use a proxy server or have you configured RPE to use a proxy? Please check the settings to see if RPE is blocked from making the connection.

Comments
Cesar Sasaki commented Oct 03 '16, 9:31 a.m.

 Hi Im using rpe 2.1


How to I know if rpe is blokcked from the connection?

I used socks to connect to the rqm


permanent link
Shamrose Makandar (1336) | answered Oct 12 '16, 8:48 a.m.
Hi,
 
You cannot add the Data Source Schema in RPE usually when it is unable to communicate with the CLM Tool like RQM.
You can try doing the below steps:
1) Make sure the systems where RPE and RQM are installed are able to ping each other if they are installed on different systems.
2) Log in to the  RQM with valid credentials before adding the the schema in the RPE.


Your answer


Register or to post your answer.