It's all about the answers!

Ask a question

Register Git Reposotory Does Not Display

Bradley Lewis (11) | asked Sep 23 '16, 1:09 p.m.
I'm trying to follow the directions at:

and 'Register Git Repository is not displayed under Source Control.  All I see is...

I've given myself all Git related privileges.

Any suggestions?

One answer

permanent link
Shubjit Naik (1.5k1613) | answered Sep 24 '16, 4:50 a.m.
 Hi Bradley

I am unable to see the image in the question.

However, Work with Git should be available out of the box for all users. It was introduced in version 5.0. Could you confirm the version you are working with?

Bradley Lewis commented Sep 26 '16, 3:08 p.m.

Thanks for the reply.  We are using 6.0.3 M6 on 

The image simply shows what we can see under Source Control:

Attribute Definition
New Workspace Configuration
Sandbox Subfolder

Shubjit Naik commented Sep 27 '16, 8:08 a.m.

 Hi Bradley

The settings you are referring to is in Administering the preject Area.

Instead click on Explore Project and Click Source Control , you would see the options.
Here is a screenshot from the project on the 6.0.3 M5 version on
Screen Capture

Bradley Lewis commented Sep 27 '16, 2:11 p.m.

Thank you for your reply.  Unfortunately, I cannot see the Source Control menu.

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.