It's all about the answers!

Ask a question

Compatibility RTC for system z V6.0.x vs SDK for Java for system z


Kenji Kitajima (1359) | asked Apr 24 '16, 10:00 p.m.

Hello.

I'd like to know compatibility RTC v6.0.x (v6.0.0/v6.0.1/v6.0.2)for z/OS and Java for z/OS.

-Server (java for JTS/CCM server on z/OS)

-Client (java for scm command environment on z/OS Unix System Service)      

Thanks in advance,

With Best Regards,

2 answers



permanent link
Ralph Schoon (56.5k23642) | answered Apr 25 '16, 3:53 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
I have no idea what you are asking for, especially since you mention the SDK in the question topic (which is by no means a question) and never in the body. Anyway, all RTC 6.x clients work with the RTC 6.y  (x<=y) version servers.

permanent link
Alex Akilov (1211023) | answered May 26 '16, 12:43 p.m.
edited May 26 '16, 1:58 p.m.
 You can generate a product compatibility/prerequisite report at http://www-969.ibm.com/software/reports/compatibility/clarity/softwareReqsForProduct.html.  Unfortunately, the RTC build toolkit isn't mentioned as one of the components but as far as JDK versions if you installed the CLM server on z/OS are listed as:

z/OS Java Prereqs
The above report is for RTC 6.0, for 6.0.2 the supported Java SDK versions are (depending on which SDK version you're on):

6.0.1.1 (J9 2.6)
6.0.16.20
7.0.9.30
7.1.3.30
8

Your answer


Register or to post your answer.