It's all about the answers!

Ask a question

Errors occurring post upgrade from CLM v3 to v4


Adam Nicholson (383) | asked Feb 17 '17, 11:09 a.m.

Hi,

We are having trouble with a CLM upgrade. We have recently upgraded from v3.0.1.3 to v.4.0.7 with Derby databases and now there are many sections of the tool not showing with the /<tool>/admin suffix. The RM migration URL is not loading and errors are occurring when connecting to the tools with the /<tool>/web suffix.

The upgrades of all tools competed successfully, would anyone have any insight as to what might be causing this?

Thanks,
Adam

Accepted answer


permanent link
Donald Nong (14.4k313) | answered Feb 19 '17, 8:23 p.m.

If you cannot access either /admin or /web of a CLM application, it means that the application cannot start correctly. This also means that the upgrade is not a successful one. As Derby is not officially supported in a production environment, I'm not sure how much help you can get. The best advise I can give is roll back and do it again.

Ralph Schoon selected this answer as the correct answer

Your answer


Register or to post your answer.