It's all about the answers!

Ask a question

Problem with RTC6.0.1 installation with the Rational Application Developer 9


Rajesh K (111) | asked Feb 17 '16, 1:43 a.m.
I'm trying to install the RTC 6.0.1 version in my RAD 9, But when i'm doing that with the installation manager, its not letting me to select the existing repository.

I have both RAD9 32-bit, and 64-bit as well.

Btw, its showing the error message as "The package you are installing can not coexist with a package in this package group".

Comments
Abraham Sweiss commented Feb 26 '16, 8:30 a.m.

Please confirm that the version of RAD uses a version of eclipse that is supported with RTC 6.0.1.  Also confirm that a RTC plugin is not already installed.  If one is then instaed of using the install option of IM , try the update function.

One answer



permanent link
Donald Nong (14.4k213) | answered Feb 28 '16, 7:44 p.m.
Check this document for compatibility.
http://www-01.ibm.com/support/docview.wss?uid=swg21279139

You can always try the p2 installation method if IM doesn't do any good.

Your answer


Register or to post your answer.