It's all about the answers!

Ask a question

Can RTC 5.0.2 for Eclipse 4.2 be integrated with RSA 8.5.1?


Daniel Flores Montanez (19313) | asked Dec 10 '15, 7:42 p.m.
edited Dec 11 '15, 9:30 a.m. by Ralph Schoon (61.5k33643)
 I can't seem to be able to install both of them together?
It says the package group must not be the same.

Comments
Ralph Schoon commented Dec 11 '15, 2:49 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

8.5.1 of what?


Daniel Flores Montanez commented Dec 11 '15, 9:08 a.m.

 sorry RSA

2 answers



permanent link
Francois-xavier Panaget (58914) | answered Dec 11 '15, 9:44 a.m.
Hi Daniel,

You cannot install the RTC 5.0.2 for Eclipse 4.2 in the same package group as RSA 8.5.x as RSA 8.5.x is based on eclipse 3.6.x.
Therefore you need to the the RTC 5.0.2 Client for Eclipse 3.6.x IDE.

Regards,
François

permanent link
Ralph Schoon (61.5k33643) | answered Dec 11 '15, 9:43 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
Have you done this with a different version of RSA?

If not, some hints.
1. Make sure not to install the RTC client shipped with RSA (if it still ships), install RSA without it.
2. Install the RTC client - into its own package group
3. On the next option page try to install it into an existing Eclipse and find the RSA install.

Comments
Ralph Schoon commented Dec 11 '15, 9:44 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

I don't have a version compatibility matrix at hand.



Ralph Schoon commented Dec 11 '15, 11:06 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

Thanks for the link!

Your answer


Register or to post your answer.