It's all about the answers!

Ask a question

Is RTC 4.0.3 compatible with RSA 9?


Alexa Nafke (4166) | asked Aug 28 '13, 11:44 a.m.
retagged Aug 28 '13, 4:49 p.m. by Amy Laird (16514)

The system requirements for RSA 9 say that it is compatible with RTC 4.0.3 but the system requirements for RTC 4.0.3 only list compatibility with RSA 8.5.  Which is correct?

http://pic.dhe.ibm.com/infocenter/prodguid/v1r0/clarity-reports/report/html/softwareReqsForProduct?deliverableId=1348645282128&osPlatform=Linux#

https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements403

Thanks,

Alexa

Accepted answer


permanent link
Lara Ziosi (33811112) | answered Aug 28 '13, 12:10 p.m.
Hi,
RSA v9 is based on Eclipse 4.2.2.
You can use: Client for Eclipse 4.2.x IDE from:
https://jazz.net/downloads/rational-team-concert/releases/4.0.3?p=allDownloads
and you will install it on top of RSA v9. This is a supported scenario, where RTC 4.0.3 will tolerate the existing JVM 7.
Thank you, Lara
Alexa Nafke selected this answer as the correct answer

One other answer



permanent link
Krzysztof Kaźmierczyk (7.4k34694) | answered Aug 28 '13, 11:56 a.m.
Hi Alexa,
System requirements for RTC were written at the moment when RSA 9 was not available yet. As RTC 4.0.3 is supported for Eclipse 4.2 it should work.

I have created defect https://jazz.net/jazz/web/projects/Rational%20Team%20Concert#action=com.ibm.team.workitem.viewWorkItem&id=278083 to add it to the documentation.

Hope it helps for you.

Best regards,
Krzysztof Kazmierczyk.

Comments
Alexa Nafke commented Aug 28 '13, 12:06 p.m.

Will the different Java requirements be a problem?  It is Java 7 for RSA 9 and Java 6 for RTC 4.0.3.

Your answer


Register or to post your answer.