It's all about the answers!

Ask a question

Exclude feature of plans is not working


Vikalp Paliwal (112) | asked Nov 12 '15, 5:51 p.m.
Hi,
The exclude feature of plan is not working.

We want to add filter in the ranked list plan and are trying to use exclude feature to exclude (filter) certain column (planned for or theme) from the plan to get the filtered plan for only certain planned for value.

It is not working properly.
can you please help urgently. 

One answer



permanent link
Matt Muller (58312461) | answered Nov 13 '15, 3:03 a.m.

Vikalp,

Good morning,

Hi when you say exlcude (filter) certain column (planned for or theme).

Is this RTC?... you are working with.  You can edit the plan and then apply Option to "Exclude"

Exclude - Expression - plannedFor:"name of planned for"

Regards

Matt


Comments
Vikalp Paliwal commented Nov 13 '15, 11:17 a.m. | edited Nov 17 '15, 2:11 a.m.

Thank you Matt for your reply !

Yes, we are working with RTC and we are using the exclude option like you mentioned.
For some reason this is not working. When we save, we do not see the values excluded.
We are on Jazz version 4.0.11

Can you please help how we can make this exclude feature work for plan to exclude (filter) values.

Thank you !


Matt Muller commented Nov 16 '15, 3:12 a.m. | edited Nov 17 '15, 2:11 a.m.

Hi Vikalp;

If you can provide the details of what you are trying to filter then I can make some suggestions.  I do not have a 4.0.1.1 install so I can only make suggestions.

1. Is it "planned for" value you want to filter on?

2. Can you give an example - one of the problems I have is that you need to put in the filter setting in quotes. 

eg:  plannedFor:"Iteration Name"


Vikalp Paliwal commented Nov 16 '15, 2:49 p.m. | edited Nov 17 '15, 2:12 a.m.

Thank you ! I think this is working now. Will reach out again if need more help !
Thanks again for all your help on this !

Your answer


Register or to post your answer.