It's all about the answers!

Ask a question

Documents are not uploading from RTC 5.0.2 Web UI


Sajjad Ali Khan (313152) | asked Nov 06 '15, 2:02 a.m.
edited Nov 06 '15, 2:03 a.m.
Hi,

We are using RTC 5.0.2 Web UI for sharing and managing documents, with the help of this article https://jazz.net/library/article/361

Whenever we download a file e.g. Test.txt, modify it try to upload the updated file back, the uploading got stuck. You can view the snapshot of it from this link https://drive.google.com/open?id=0B5ka4WvpKMx7aWJGckxUaDRzbTA

I have also tried to upload a file separately but the behavior was same for it too. What can be the reason of this and how can I resolve this problem?

Kindly help us on this step.


Sajjad Ali Khan

Accepted answer


permanent link
Ralph Schoon (61.6k33643) | answered Nov 06 '15, 2:50 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
There is virtually no information available in this post that would allow to help. No error message, no log information.
I think you should contact support to get an answer. You could try if this is specific to your browser and try a different one.

If this happens to all of you, There might be some other problem e.g. network or DB that could contribute but there is no way to tell from this mail.
Sajjad Ali Khan selected this answer as the correct answer

Comments
Sajjad Ali Khan commented Nov 06 '15, 9:24 a.m.

I tried it with FireFox browser and it is working fine with it. 


I was using IE 11 browser before that.

Thanks.

Your answer


Register or to post your answer.