It's all about the answers!

Ask a question

RTC 6.0 Cannot Download


Brian Rosedale (111) | asked Aug 20 '15, 1:09 p.m.
 Hi,

I've tried to download RTC 6.0 in IE10 and Chrome with no luck.

I filled out the required information on page: https://jazz.net/downloads/rational-team-concert/releases/6.0/CLM-Web-Installer-Win-6.0.zip

After that I'm taken to a page that does not start the download nor give me an option to download.

I would add a picture, but I guess I need a reputation.

How do I download RTC 6.0?

One answer



permanent link
Alan Sampson (93728) | answered Aug 20 '15, 2:23 p.m.
JAZZ DEVELOPER
Have you tried the recommendations in this link: https://jazz.net/downloads/help.jsp?

Download issues caused by large files (and other factors) often prevent successful download from the Jazz.net download sites. This page describes some ways you can troubleshoot and improve your download experience.

Comments
Brian Rosedale commented Aug 20 '15, 2:40 p.m.

What is the download url?


Alan Sampson commented Aug 20 '15, 8:20 p.m.
JAZZ DEVELOPER

Brian,
I'm not sure I understand what you mean.  The download URL is the one you posted in your original question:
https://jazz.net/downloads/rational-team-concert/releases/6.0/CLM-Web-Installer-Win-6.0.zip


Brian Rosedale commented Aug 21 '15, 9:56 a.m.

 Ah, I see. I couldn't actually tell that a download was taking place. I had to pull up Chrome dev tools to show network activity! Anyways, a co-worker was able to download it. Thanks for the help. 

Your answer


Register or to post your answer.